Home » Archivio per il tag: wordpress vulnerability

Archivio per il tag: wordpress vulnerability

WordPress 3.3, 0-day Reflected XSS Vulnerability

A pochi giorni dal rilascio della nuova versione di WordPress, la 3.3, due hacker indiani hanno individuato una vulnerabilità che permette di eseguire codice XSS sfruttando un problema nel form di pubblicazione dei commenti. Praticamente per eseguire l’exploit è necessario per prima cosa pubblicare un commento sul WordPress vittima. Una volta fatto ciò è necessario creare una pagina contente il ... Continua a leggere »