Home » Archivio per il tag: script

Archivio per il tag: script

Stupid Google!

Adoro Google, Big G o come la volete chiamare. Se al mondo ci sono tanti sostenitori enfatizzati,  ammaliati dalla mela morsicata e il dolcevita di Steve Jobs io provo lo stesso sentimento per quelli di Mountain View che con i loro prodotti, con le loro trovate rivoluzionarie hanno cambiato il Mondo (non solo del Web) e le nostre vite! Almeno ... Continua a leggere »

[UPGRADE WP] – Errore 500 dopo aggiornamento WordPress

Ieri è stata rilasciata l’ultima release di WordPress, la 2.7.1. Chi utilizzava  una versione precedente ha avuto la possibilità di effettuare l’aggiornamento automatico senza dover stare a scaricare il pacchetto, unzipparlo, uploadarlo via Ftp etc.. Terminato l’aggiornamento  alcuni hanno avuto la triste sorpresa di riscontrare l’errore “500 Internal Server Error” su tutte le pagine del proprio sito. Questa problematica si ... Continua a leggere »

Ottimizzare le performance del proprio sito – php.ini

Spesso capita di avere problemi di velocità quando si ha il proprio sito in soluzioni Hosting Condiviso in quanto sullo stesso Server sono presenti centinaia o migliaia di domini. Può capitare, a volte, che il proprio sito subisca rallentamenti dovuti ad un innalzamento del carico generato da un altro sito presente nel medesimo Server. Non vi sono consigli veri e ... Continua a leggere »

[EXPLOIT] Google Chrome Browser – Milw0rm

Vi segnalo un’exploit che è stato pubblicato oggi sull’autorevole sito Milw0rm riguado il noto Browser Google Chrome che, tengo a precisare, è ancora in versione Beta. Tale Exploit è un DoS PoC (Proof Of Concept) che sfruttando la funzione “alert” del JavaScript opportunamente formattata consente di far aumentare il carico in memoria di Google Chrome in pochi secondi causando un ... Continua a leggere »

Problemi Installazione Menalto Gallery 2.2.6

Spesso per lavor capita di ricevere richieste di assistenza riguardanti lo script di Galleria di Immagini realizzato da Menalto denominato Gallery. Tale applicativo giunto alla recente versione 2.2.6 scaricabile qui risulta generare un errore presso alcuni Hosting Provider come, per esempio, Aruba nello step 2 dell’installazione quando viene effettuata il check dei requisiti di Sistema. Solitamente l’errore è un “500 ... Continua a leggere »