Home » Archivio per il tag: osCommerce 2.3.1

Archivio per il tag: osCommerce 2.3.1

[EXPLOIT] – OsCommerce 2.3.1 Remote File Upload Vulnerability

Come ricordete l’ultima volta che venne nominato l’ecommerce OsCommerce su questo sito era per segnalare una grave vulnerabilità presente in tutte le versioni. La falla era presente anche in diverse versioni di ZenCart in quanto derivato da OsCommerce stesso. A distanza di 2 anni i programmatori, dopo una lunga latitanza, hanno rilasciato 2 nuove versioni: la 2.3.1 e la nuova ... Continua a leggere »