Home » Archivio per il tag: iframe malevoli

Archivio per il tag: iframe malevoli

Code Injection: un nuovo exploit per i Server Apache!

In quest’ultima settimana prima del Natale gli sviluppatori di Apache avranno una bel problema da risolvere: recentemente è stato individuato un nuovo exploit per Apache che consente l’injection di codice malevolo nei siti in esso ospitati.  In questo sito abbiamo affrontato più volte il tema dei siti che subiscono l’injection di codice malevolo ma non siamo mai arrivati a supporre ... Continua a leggere »

WordPress e Joomla: iframe malevoli in aumento!

Secondo l’Internet Storm Center nelle ultime settimane è stato rilevato un sensibile incremento di siti web basati su WordPress e Joomla che presentano ora iframe con codice malevolo.  John Bambenek, membro dell’ISC, informa che appaiono colpiti maggiormente i siti con Joomla e l’attacco non mira a sfruttare una singola vulnerabilità ma esegue una serie di tentativi sul Server vittima e sul ... Continua a leggere »